登入區塊
帳號:

密碼:


遺失密碼嗎?

何不馬上註冊!
首頁選單
REVIT CLUB
註冊流程範例
回到首頁
公司簡介
空間協定線上教學

技術討論區
FAQ-問與答
聯繫管理員
PDF Reader下載點

協勤員工信箱

PartnerCenter
聯強 問與答

遠端協助_3
遠端協助_6
AnyDesk
搜尋區塊

進階搜尋
 

     協勤資訊 新網站 新服務 新優惠登場!!



 


討論區主頁
   AutoCAD 
     出現 必須連線至網際網路才能繼續 的訊息
無發表權

樹狀顯示 | 新的在前 前一個主題 | 下一個主題 | 頁尾
發表者 討論內容
admin
發表時間: 2016-03-28 17:45
Webmaster
註冊日: 2002-06-12
來自:
發表數: 903
出現 必須連線至網際網路才能繼續 的訊息

如果用戶端安裝了McAfee ePolicy Orchestrator,就有可能出現下列訊息

Establish an internet connection to continue.


解決方案:
用戶必須參考McAfee技術資料停用Host IPS功能
1. 登入 McAfee ePolicy Orchestrator server.


2. Apply the following tag to your computer: 00_DisableHIPS


3. 執行 Autodesk 產品並完成啟用程序

4. 清除標記


資料來源
https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/How-to-set-up-McAfee-ePolicy-Orchestrator-to-allow-Autodesk-Products-to-work-with-Desktop-Subscription.html


----------------
===========
協勤資訊有限公司
===========

admin
發表時間: 2016-03-28 17:46
Webmaster
註冊日: 2002-06-12
來自:
發表數: 903
Re: 出現 必須連線至網際網路才能繼續 的訊息

如果您使用的是AutoCAD 2014、2015版本
可嘗試安裝修補程式試看看,該修補程式主要是解決 POODLE SSL v3 的問題
http://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-licensing-hotfix-poodle-ssl-v3-vulnerability-cve-2014-3566.html

原廠相關資料如下:
https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/Meta-licensing.html



如果安裝修補程式出現下列問題
File Access Denied: Unable to update adlmO2Services.dll

有下列三種方案
1.) 等待20秒後再安裝
2.) 檢查工作管理員,看看是否有 LMU.exe 程式還在運作,如果有,請手動結束後再安裝
3.) 如果前面兩個方案都無效,請重新開機後再安裝


資料來源


----------------
===========
協勤資訊有限公司
===========

admin
發表時間: 2019-06-17 14:24
Webmaster
註冊日: 2002-06-12
來自:
發表數: 903
Re: 出現 必須連線至網際網路才能繼續 的訊息

今日客戶反映相同問題,使用的產品為Navisworks 2019,顯示訊息如下圖


由於【Autodesk 官網】最近也更新了此問題的相關資訊,所以這裡也將新的可能性列示於此

依據官網的說明,可能原因有下列三種:
1. 防毒軟體/防火牆限制(或其他安全軟件)阻止了Autodesk軟體執行時的授權程序
2. 系統時間不正確
3. 載入Autodesk桌面應用程式時出現問題
4. Autodesk 桌面授權服務未啟動(僅限PowerMill 2020 版)

更多詳細資料請參考此連結


----------------
===========
協勤資訊有限公司
===========

樹狀顯示 | 新的在前 前一個主題 | 下一個主題 | 頁首

無發表權
 

[TOP]

  本網頁使用 XOOPS 2.0.13.a 繁體中文版建置 由協勤資訊有限公司客服部管理